Fix per errore ” WP_Widget is deprecated “

wordpress_blog

È stata rilasciata da qualche giorno la versione 4.3 di WordPress che presenta aggiornamenti più o meno grandi ma certamente tutti graditissimi! Tuttavia capita di avere qualche problema piuttosto fastidioso una volta fatto l’aggiornamento. Può succedere infatti di ritrovarsi davanti ad un errore del genere:   Notice: The called constructor method for WP_Widget is deprecated […]